old software bugs thread

Dec 17, 2012, 10:44 pm
Joined: Dec 11, 2008
Posts: 1,770
So Cap, my yellow chest bug persists but has now spread to the General Discussion forum's chests too.
I'm starting to think it's something on my side. Is there anything I can do to fix it if this is the case? Maybe something messed up when I had to flush my DNS cache after you moved servers?
System would indicate in graphic if person is mounted on horse or not.
Same system also show if person mounted on boar, elephant, polar bear etc.
Or if person mounted on ass.
Ivan find mounting on ass funny.
Dec 25, 2012, 6:13 pm
Joined: Dec 11, 2008
Posts: 1,770
My goodness this chest bug is getting weirder as it goes.
Now I get the yellow chests when I myself post in a thread!
System would indicate in graphic if person is mounted on horse or not.
Same system also show if person mounted on boar, elephant, polar bear etc.
Or if person mounted on ass.
Ivan find mounting on ass funny.
Dec 25, 2012, 10:34 pm
Joined: Dec 3, 2007
Occupation: Chaos Weaver
Location: Standing between all life and death
Posts: 2,846
Nobody else seems to be getting this bug. You should get your eyes checked
Uchuudonge wrote
creating stable chaos
making patterns where there should be none
sewing order into the chaos
you spit in the face of random numbers, of chaos
Dec 26, 2012, 12:34 am
Joined: Dec 11, 2008
Posts: 1,770
Hah, well it's nothing I can't just put up with
System would indicate in graphic if person is mounted on horse or not.
Same system also show if person mounted on boar, elephant, polar bear etc.
Or if person mounted on ass.
Ivan find mounting on ass funny.
Dec 26, 2012, 8:38 am
Joined: Sep 22, 2008
Posts: 634
I'm getting the bug as well occasionally, mainly with the RGO thread. Even that's not constant, so I've really no clue what's causing it.
Dec 26, 2012, 11:48 am
Joined: Dec 2, 2007
Location: New Attnam
Interests: bananas
Posts: 2,208
Yes, I just experienced it again in another thread. I'll look into it when I get back home this weekend, currently visiting my family in Ohio.
Dec 28, 2012, 10:31 am
Joined: Nov 22, 2008
Interests: IVAN
Posts: 1,163
The code
[url=https://dl.dropbox.com/u/46669022/Pride/cap0000.png]0[/url]
Shows the link instead of a clickable 0.

Example:
0
as opposed to:
1
(same code)

I guess it has something to do with the character '0' being seen as actual null value?
Beware! 'tis EagleV, Hardcore Weaver of Baskets!
Dec 28, 2012, 11:07 pm
Joined: Dec 2, 2007
Location: New Attnam
Interests: bananas
Posts: 2,208
Probably, thanks. I'll look into that soon too
Jan 10, 2013, 2:39 pm
Joined: Dec 2, 2007
Location: New Attnam
Interests: bananas
Posts: 2,208
Yellow chest bug might be fixed
Jan 10, 2013, 3:02 pm
Joined: Sep 22, 2008
Posts: 634
Come & Go yellow chest seems to work fine.
Jan 11, 2013, 11:00 am
Joined: Dec 2, 2007
Location: New Attnam
Interests: bananas
Posts: 2,208
I think for the "whip materials" thread, it took me to the latest post instead of the first unread post. Anybody else notice this?
Jan 12, 2013, 3:55 am
Master mine stomper


Joined: Dec 16, 2007
Occupation: Shoveling. But metal.
Location: Blazing in the steppes
Interests: Absolutely fuck-all.
Posts: 2,048
Yeah, I've started to check upwards in case it does that. It has happened a few times.
Jan 13, 2013, 1:57 am
Joined: Dec 2, 2007
Location: New Attnam
Interests: bananas
Posts: 2,208
Attachments should be working now (a little sloppy on layout / doesn't give you a success or error message).

100000000000000000 times easier to upload multiple files at once so I hope you guys feel free to use this instead of other image hosts. I will also be adding the ability to place attachments inline with text soon.

Testing...
Jan 13, 2013, 1:10 pm
Joined: Sep 22, 2008
Posts: 634
augh


Anyways, I didn't get a yellow chest for the puppy post, nor the crystal skulls post.
Jan 13, 2013, 10:43 pm
Joined: Dec 3, 2007
Occupation: Chaos Weaver
Location: Standing between all life and death
Posts: 2,846
So it's not just me? I didn't get those as yellow chests either. Thought there were no new posts, logged out, then saw the "today" and logged back in XD
Uchuudonge wrote
creating stable chaos
making patterns where there should be none
sewing order into the chaos
you spit in the face of random numbers, of chaos
Jan 14, 2013, 12:50 am
Ex-Tyrant of the IVANers


Joined: Dec 8, 2007
Occupation: Junior Scientist
Location: Not California
Interests: Physics and Astronomy, Exoplanets, Singing praise to Valpurus while smashing skulls with a bloody warhammer, Jogging
Posts: 2,907
Same as above, apparently.
"Put more stuff in the... thing where... more stuff goes in."
Jan 14, 2013, 1:08 am
Joined: Dec 11, 2008
Posts: 1,770
Damn it, I got those two chests when I checked a few moments ago!
I'm apparently ass-backwards here.
System would indicate in graphic if person is mounted on horse or not.
Same system also show if person mounted on boar, elephant, polar bear etc.
Or if person mounted on ass.
Ivan find mounting on ass funny.
Jan 14, 2013, 9:36 am
Ex-Tyrant of the IVANers


Joined: Dec 8, 2007
Occupation: Junior Scientist
Location: Not California
Interests: Physics and Astronomy, Exoplanets, Singing praise to Valpurus while smashing skulls with a bloody warhammer, Jogging
Posts: 2,907
I got the chests - but on examining the thread I saw that I had been linked to the most recent post, when there were two others that had been posted earlier in the day, before I had checked the forum that morning, and which hadn't yellow-chested on me
"Put more stuff in the... thing where... more stuff goes in."
Jan 14, 2013, 12:49 pm
Joined: Dec 2, 2007
Location: New Attnam
Interests: bananas
Posts: 2,208
Sorry, I had made a change which improved it when I originally posted, then another change which made it worse than ever.

Did some testing though, I think it's fixed.
Jan 15, 2013, 1:09 am
Joined: Dec 2, 2007
Location: New Attnam
Interests: bananas
Posts: 2,208
Eagle V wrote
The code
[url=https://dl.dropbox.com/u/46669022/Pride/cap0000.png]0[/url]
Shows the link instead of a clickable 0.

Example:
0
as opposed to:
1
(same code)

I guess it has something to do with the character '0' being seen as actual null value?

Fixed. There was an if statement that was inaccurately reading "false" because the 0 was being treated as the number 0 and not the string '0'
Jan 20, 2013, 2:19 am
Ex-Tyrant of the IVANers


Joined: Dec 8, 2007
Occupation: Junior Scientist
Location: Not California
Interests: Physics and Astronomy, Exoplanets, Singing praise to Valpurus while smashing skulls with a bloody warhammer, Jogging
Posts: 2,907
No shoutbox. Down for repairs?
"Put more stuff in the... thing where... more stuff goes in."
Jan 20, 2013, 3:50 am
Joined: Nov 22, 2008
Interests: IVAN
Posts: 1,163
It's still there for me, it's moved to the homepage.
Beware! 'tis EagleV, Hardcore Weaver of Baskets!
Jan 20, 2013, 3:56 am
Joined: Sep 22, 2008
Posts: 634
Read the news on top of the page, Izzy.
Jan 20, 2013, 3:59 am
Joined: Dec 4, 2007
Occupation: Perfect Soldier
Location: Astragius Galaxy
Interests: Fiana, Peace, Melons
Posts: 1,055
Yeah I already told him.
Proudly bringing disaster and mental scarring to Attnam since '05!

"You have a rather pleasant chat about finite superarmpits with Sanae the shrine maiden."

You hear distant shuffling.

The Enner Beast tells you to COOL IT!!
Jan 20, 2013, 4:34 am
Ex-Tyrant of the IVANers


Joined: Dec 8, 2007
Occupation: Junior Scientist
Location: Not California
Interests: Physics and Astronomy, Exoplanets, Singing praise to Valpurus while smashing skulls with a bloody warhammer, Jogging
Posts: 2,907
Oh, snap. Mistook it for the last one at a glance.
"Put more stuff in the... thing where... more stuff goes in."
Jump to