old software bugs thread

Jan 10, 2010, 2:50 pm
#76
Joined: Dec 2, 2007
Location: New Attnam
Interests: bananas
Posts: 2,220
Once again... it might be fixed. At least I've definitely fixed *a* bug.
Jan 10, 2010, 5:19 pm
#77
Joined: Jan 11, 2008
Posts: 1,019
It still isn't working for me. Maybe it would work in IE, though (I've noticed some weird Opera bugs that are according to JimmyJ specific to my installation for whatever reason).
Jan 11, 2010, 2:05 pm
#78
Joined: Dec 2, 2007
Location: New Attnam
Interests: bananas
Posts: 2,220
well... PHP is all server-side so the browser should have nothing to do with it.
Jan 12, 2010, 1:44 pm
#79
Joined: Dec 4, 2007
Occupation: Perfect Soldier
Location: Astragius Galaxy
Interests: Fiana, Peace, Melons
Posts: 1,055
Can we post yet? What happened?
Proudly bringing disaster and mental scarring to Attnam since '05!

"You have a rather pleasant chat about finite superarmpits with Sanae the shrine maiden."

You hear distant shuffling.

The Enner Beast tells you to COOL IT!!
Jan 12, 2010, 1:54 pm
#80
Joined: Dec 2, 2007
Location: New Attnam
Interests: bananas
Posts: 2,220
I accidentally deleted a function I thought I didn't need.
Jan 12, 2010, 2:01 pm
#81
Joined: Jan 11, 2008
Posts: 1,019
Ok, now the newest post link works.
Jan 13, 2010, 1:11 am
#82
Joined: Dec 2, 2007
Location: New Attnam
Interests: bananas
Posts: 2,220
Whew, finally. The unread post link should also work when viewing individual forums.
Jan 18, 2010, 1:13 am
#83
Joined: Dec 11, 2008
Posts: 1,770
I can't post in the shoutbox.
System would indicate in graphic if person is mounted on horse or not.
Same system also show if person mounted on boar, elephant, polar bear etc.
Or if person mounted on ass.
Ivan find mounting on ass funny.
Jan 18, 2010, 10:53 am
#84
Joined: Dec 2, 2007
Location: New Attnam
Interests: bananas
Posts: 2,220
Probably your connection or a bad time on the server. It's working now.
Jan 20, 2010, 3:00 am
#85
Joined: Dec 11, 2008
Posts: 1,770
"Mark all topics as read" isn't working for me. This was in the General Discussion forum, if it matters.
System would indicate in graphic if person is mounted on horse or not.
Same system also show if person mounted on boar, elephant, polar bear etc.
Or if person mounted on ass.
Ivan find mounting on ass funny.
Jan 21, 2010, 2:02 pm
#86
Joined: Dec 2, 2007
Location: New Attnam
Interests: bananas
Posts: 2,220
Thanks 4zb4, it should work now.
Jan 21, 2010, 4:10 pm
#87
Joined: Nov 22, 2008
Interests: IVAN
Posts: 1,163
Just a minor annoyance - could you make it so the development thread doesn't show there are new posts when you can't view them? I know I'm nitpicking now
Beware! 'tis EagleV, Hardcore Weaver of Baskets!
Jan 21, 2010, 6:44 pm
#88
Joined: Dec 2, 2007
Location: New Attnam
Interests: bananas
Posts: 2,220
Ahh.. I didn't realize it did that. It shouldn't I'll try to fix it soon.
Feb 12, 2010, 3:03 pm
#89
Master mine stomper


Joined: Dec 16, 2007
Occupation: Shoveling. But metal.
Location: Blazing in the steppes
Interests: Absolutely fuck-all.
Posts: 2,049
Messages on my inbox are no longer highlighted... Neither is the messages tab if I've got new messages, which made me miss a message for several days.
Jun 5, 2010, 2:27 pm
#90
Joined: Nov 22, 2008
Interests: IVAN
Posts: 1,163
I had this when I opened the video thread:



I wasn't able to replicate it, so possibly a glitch in firefox itself,but I thought I'd report it anyway.
Beware! 'tis EagleV, Hardcore Weaver of Baskets!
Jun 11, 2010, 4:52 am
#91
Joined: Dec 4, 2007
Occupation: Perfect Soldier
Location: Astragius Galaxy
Interests: Fiana, Peace, Melons
Posts: 1,055
Apparently, deleted posts are still classified as unread.

At least, I'm assuming that's what that is.
Proudly bringing disaster and mental scarring to Attnam since '05!

"You have a rather pleasant chat about finite superarmpits with Sanae the shrine maiden."

You hear distant shuffling.

The Enner Beast tells you to COOL IT!!
Jun 14, 2010, 7:08 pm
#92
Joined: Jan 25, 2008
Occupation: Turns out I can't have a cool avatar, I'll just put crap in it.
Location: 48kg / 105 lbs
Interests: My name is Failbert
Posts: 697
Could be, because I was out when the recent spambot was wreaking havoc, and yet 'Website news' appears unread even though I read all the existing new posts.
Well I assume that a bolt has a given, numeric, amouunt of perwer. (assi in enegri)... unless it's LAERSER SKISKLS POEWN PEWN!
Jun 15, 2010, 10:11 am
#93
Master mine stomper


Joined: Dec 16, 2007
Occupation: Shoveling. But metal.
Location: Blazing in the steppes
Interests: Absolutely fuck-all.
Posts: 2,049
I had the same problem, pressing "mark all posts read" fixed it for me.
Jun 15, 2010, 6:40 pm
#94
Joined: Jan 25, 2008
Occupation: Turns out I can't have a cool avatar, I'll just put crap in it.
Location: 48kg / 105 lbs
Interests: My name is Failbert
Posts: 697
Ernomouse wrote
I had the same problem, pressing "mark all posts read" fixed it for me.

Yes but that's only a workaround now.
See picture:

When I posted a shout a couple of minutes ago, it didn't broadcast my whole message ('Jimmeh & Zoohlocks remember' etc etc), and shoutlog.php is now still something like the upper half, but whenever I type something in the textbox the red/pink error shows up (and adjusts with every char I type). Is it because I used the ampersand (&)?
Well I assume that a bolt has a given, numeric, amouunt of perwer. (assi in enegri)... unless it's LAERSER SKISKLS POEWN PEWN!
Jun 16, 2010, 4:01 am
#95
Joined: Dec 2, 2007
Location: New Attnam
Interests: bananas
Posts: 2,220
Yes, & and + screw it up. Actually we had the same issue with quickedit earlier, and I came up with some crazy workaround, although I know the real way to fix it now.
Jun 26, 2010, 11:05 pm
#96
Joined: Jan 11, 2008
Posts: 1,019
Somagu wrote
Apparently, deleted posts are still classified as unread.

At least, I'm assuming that's what that is.

It must be what that is. I experienced it just now with ninjaspud's double post that was edited by Izzy to be a single post.
Jul 9, 2010, 6:02 pm
#97
Joined: Jan 11, 2008
Posts: 1,019
Doublepost mandated for bug reporting!

Unsubscribe does not appear to work.

EDIT: Ok, I'm wrong about it not working. What *is* broken is the button display; it still displays as unsubscribe.
Aug 1, 2010, 2:31 am
#98
Joined: Dec 3, 2007
Occupation: Chaos Weaver
Location: Standing between all life and death
Posts: 2,850
I'm trying to upload my pictures for IVANcon but whenever I try to edit them to add a description it tells me the picture doesn't exist.
Uchuudonge wrote
creating stable chaos
making patterns where there should be none
sewing order into the chaos
you spit in the face of random numbers, of chaos
Aug 1, 2010, 9:45 pm
#99
Joined: Dec 2, 2007
Location: New Attnam
Interests: bananas
Posts: 2,220
Well that is bizarre... photos have always appeared to work but I guess I was the only one who ever uploaded them. It might just be a permission issue... I'll get on it first thing tomorrow
Oct 18, 2010, 6:14 pm
Joined: Jan 25, 2008
Occupation: Turns out I can't have a cool avatar, I'll just put crap in it.
Location: 48kg / 105 lbs
Interests: My name is Failbert
Posts: 697
A suspiciously awesome, bizzare "Attnam.com Email" button showed up and mysteriously hacks my attnam.com email account, should I be concerned?
Well I assume that a bolt has a given, numeric, amouunt of perwer. (assi in enegri)... unless it's LAERSER SKISKLS POEWN PEWN!
Jump to