official BUGS thread Sticky

Dec 10, 2015, 1:59 pm
#51
Joined: Nov 22, 2008
Interests: IVAN
Posts: 1,163
That makes sense. It works for me now, thanks!
Beware! 'tis EagleV, Hardcore Weaver of Baskets!
Dec 22, 2015, 8:52 am
#52
Joined: Dec 3, 2007
Occupation: Chaos Weaver
Location: Standing between all life and death
Posts: 2,850
Don't know if it's a bug or what, but I got this when I tried to log in just now.
Uchuudonge wrote
creating stable chaos
making patterns where there should be none
sewing order into the chaos
you spit in the face of random numbers, of chaos
Dec 22, 2015, 10:36 am
#53
Joined: Dec 2, 2007
Location: New Attnam
Interests: bananas
Posts: 2,219
I got an alert for that one. Removed the screenshot because it has debug info that I keep forgetting to disable. Thanks
Dec 22, 2015, 3:29 pm
#54
Joined: Dec 11, 2008
Posts: 1,770
Lost Password function doesn't work and also returns the "Whoops! Something went wrong" message.

Thankfully I did actually remember my password.
System would indicate in graphic if person is mounted on horse or not.
Same system also show if person mounted on boar, elephant, polar bear etc.
Or if person mounted on ass.
Ivan find mounting on ass funny.
Dec 22, 2015, 3:32 pm
#55
Joined: Dec 2, 2007
Location: New Attnam
Interests: bananas
Posts: 2,219
Got that one too... that should be fixed. It sucks that this upgrade is making everyone log in again though
Mar 6, 2016, 3:03 pm
#56
Joined: Dec 11, 2008
Posts: 1,770
The ferret photo from the "most recent album" segment on the front page isn't centered - it's left-justified - but when you open the album itself it is centered.



I haven't said anything up until now but it very, very slightly bugs me every time I visit Attnam.
EDIT: Looks like it also applies to the "random photo" section.
System would indicate in graphic if person is mounted on horse or not.
Same system also show if person mounted on boar, elephant, polar bear etc.
Or if person mounted on ass.
Ivan find mounting on ass funny.
Mar 8, 2016, 1:39 pm
#57
Joined: Sep 8, 2010
Occupation: Petty Functionary
Location: Drinking pea soup in the world map
Interests: Mangoes
Posts: 1,176
I never noticed before, and now I can't unsee it.
Batman? wrote
its been so long since i had gotten that far i didnt think it through. arrrr!!!!!!
Mar 8, 2016, 2:08 pm
#58
Joined: Apr 2, 2014
Occupation: Navastating
Location: Aslona
Posts: 689
fejoa wrote
I never noticed before, and now I can't unsee it.

Mar 8, 2016, 6:22 pm
#59
Joined: Dec 2, 2007
Location: New Attnam
Interests: bananas
Posts: 2,219
Deleted the test album, problem solved
Mar 8, 2016, 9:41 pm
#60
Joined: Dec 11, 2008
Posts: 1,770
System would indicate in graphic if person is mounted on horse or not.
Same system also show if person mounted on boar, elephant, polar bear etc.
Or if person mounted on ass.
Ivan find mounting on ass funny.
Mar 8, 2016, 9:59 pm
#61
Joined: Dec 2, 2007
Location: New Attnam
Interests: bananas
Posts: 2,219
Haha, damn it. I'll fix it soon.
Mar 10, 2016, 3:12 am
#62
Master mine stomper


Joined: Dec 16, 2007
Occupation: Shoveling. But metal.
Location: Blazing in the steppes
Interests: Absolutely fuck-all.
Posts: 2,048
Oh no, I'm off balance too!
Mar 10, 2016, 11:17 pm
#63
Joined: Dec 4, 2007
Occupation: Perfect Soldier
Location: Astragius Galaxy
Interests: Fiana, Peace, Melons
Posts: 1,055
I knew something was off. The RULES thread that is currently in the spam thread (The announcement, not the sticky) used to show up in every board, but now it only shows up in the Spam board where I apparently posted it.

Could Announcements be made forum-wide again, or should I just repost it in every forum?
Proudly bringing disaster and mental scarring to Attnam since '05!

"You have a rather pleasant chat about finite superarmpits with Sanae the shrine maiden."

You hear distant shuffling.

The Enner Beast tells you to COOL IT!!
Mar 11, 2016, 12:00 am
#64
Joined: Dec 2, 2007
Location: New Attnam
Interests: bananas
Posts: 2,219
Thanks for editing that post. I'll fix it so that Announcements show up in every forum.

I also need to make it so that when a moderator edits a post, the original post (optionally) doesn't show up in the edit history. Otherwise takes away some of the purpose of editing
Mar 11, 2016, 1:19 am
#65
Joined: Feb 20, 2012
Posts: 231
I need to refresh the page before my shoutbox comments appear. Is anyone else experiencing this?
Mar 11, 2016, 11:33 am
#66
Joined: Dec 2, 2007
Location: New Attnam
Interests: bananas
Posts: 2,219
Works fine for me. Could've just been a slow connection?
Mar 11, 2016, 12:44 pm
#67
Joined: Feb 20, 2012
Posts: 231
Working fine on a different pc. Might just be some browser issue on the other one.
Aug 2, 2016, 6:27 am
#68
Joined: Dec 11, 2008
Posts: 1,770
Just found this one out while trying to put together my post on cheating at sumo wrestling:

The site is using HTML tags for formatting, but the two list buttons generate markdown rather than HTML tags.

For example, pressing the bullet point list button produces:

* Item 1
* Item 2

Rather than:
[list]
[*] Item 1
[*] Item 2
[/list]
System would indicate in graphic if person is mounted on horse or not.
Same system also show if person mounted on boar, elephant, polar bear etc.
Or if person mounted on ass.
Ivan find mounting on ass funny.
Sep 20, 2016, 10:41 pm
#69
Joined: Dec 3, 2007
Occupation: Chaos Weaver
Location: Standing between all life and death
Posts: 2,850
I wanted to see the discussion from the start so I hit up the shoutbox history, but every page shows the first page.
Uchuudonge wrote
creating stable chaos
making patterns where there should be none
sewing order into the chaos
you spit in the face of random numbers, of chaos
Oct 4, 2016, 10:45 pm
#70
Joined: Dec 3, 2007
Occupation: Chaos Weaver
Location: Standing between all life and death
Posts: 2,850
When I split the thread it took me to an error page, telling me the page doesn't exist. When I came back out to the forum it told me it had been split.

EDIT: Actually clicking on the topic title still says no such page o_0
Uchuudonge wrote
creating stable chaos
making patterns where there should be none
sewing order into the chaos
you spit in the face of random numbers, of chaos
Oct 4, 2016, 11:13 pm
#71
Joined: Sep 8, 2010
Occupation: Petty Functionary
Location: Drinking pea soup in the world map
Interests: Mangoes
Posts: 1,176
Plus the old thread says there are four pages when there are actually three, and going to the fourth page via the main page takes you to a widowed page.
Batman? wrote
its been so long since i had gotten that far i didnt think it through. arrrr!!!!!!
Oct 4, 2016, 11:17 pm
#72
Joined: Apr 9, 2016
Occupation: Priestx of Sophos
Location: Standing on a big mine in GC1
Interests: the relation of queer crystal hyperfeminism and amphibious neutronium cybersocialist art
Posts: 258
chaostrom wrote
When I split the thread it took me to an error page, telling me the page doesn't exist. When I came back out to the forum it told me it had been split.

EDIT: Actually clicking on the topic title still says no such page o_0
The forum page links to topic number -2.
The actual topic is number 1444. Hooray for binary search!
Oct 5, 2016, 12:13 am
#73
Joined: Sep 8, 2010
Occupation: Petty Functionary
Location: Drinking pea soup in the world map
Interests: Mangoes
Posts: 1,176
Serin-Delaunay wrote
The forum page links to topic number -2.
The actual topic is number 1444. Hooray for binary search!

You get the "forum hacker" badge
Batman? wrote
its been so long since i had gotten that far i didnt think it through. arrrr!!!!!!
Oct 5, 2016, 12:39 am
#74
Joined: Apr 9, 2016
Occupation: Priestx of Sophos
Location: Standing on a big mine in GC1
Interests: the relation of queer crystal hyperfeminism and amphibious neutronium cybersocialist art
Posts: 258
Also strange: "ULTRA-endings" is displayed above "official BUGS thread" in the Latest Topics part of the website's home page, even though the latter was updated more recently.
Oct 5, 2016, 10:37 am
#75
Joined: Dec 2, 2007
Location: New Attnam
Interests: bananas
Posts: 2,219
I didn't think anybody would use the split feature besides me

There's an admin button which resets all of the reply counters, dates, etc. for every thread. Last time I split the thread I just pushed that button after, and just did it now to fix all of those issues
Jump to