Tame Eddy

Apr 14, 9:24 am
#1
Joined: Dec 17, 2007
Occupation: Taking Names, Formerly Kicking Ass
Location: New Jersey
Posts: 783
I have a tame Eddy following me around - If I take him to attnam and he teleports items out of the catherdral will it make the town hostile?
Apr 14, 9:28 am
#2
Joined: Apr 9, 2016
Occupation: Priestx of Sophos
Location: Standing on a big mine in GC1
Interests: the relation of queer crystal hyperfeminism and amphibious neutronium cybersocialist art
Posts: 258
Apr 14, 9:49 am
#3
Joined: Dec 17, 2007
Occupation: Taking Names, Formerly Kicking Ass
Location: New Jersey
Posts: 783
ARRRRGHHHHHH!!!!!!!! Fatal bug when i got him to Attnam. It was wierd, he was still poly'd into an arcanite golem when i got to town, and all the townspeople swarmed around him like they were going to attack, but they were still friendly and just went back to their normal position. then 2 turns later......crash.

i had a scroll of wishing in my chest. REALLY annoying.
Apr 14, 1:05 pm
#4
Joined: Apr 9, 2016
Occupation: Priestx of Sophos
Location: Standing on a big mine in GC1
Interests: the relation of queer crystal hyperfeminism and amphibious neutronium cybersocialist art
Posts: 258
... The same thing happened to me when I brought a tame eddy into town (#232). I thought it was a random unrelated crash, though. I guess this means it's not.
Strange that it worked when JoKe tried it. Maybe JoKe was using an older version?
Apr 14, 2:39 pm
#5
Joined: Jun 23, 2014
Occupation: computer science student
Location: Helsinki, Finland
Interests: Programming languages, language design, compilers, music production
Posts: 25
I'm trying to reproduce this: currently I have spawned multiple tame and enraged eddys in Attnam and tried polymorphing them, but so far no crash Any additional hints?
Apr 14, 2:55 pm
#6
Joined: Apr 9, 2016
Occupation: Priestx of Sophos
Location: Standing on a big mine in GC1
Interests: the relation of queer crystal hyperfeminism and amphibious neutronium cybersocialist art
Posts: 258
zenith wrote
I'm trying to reproduce this: currently I have spawned multiple tame and enraged eddys in Attnam and tried polymorphing them, but so far no crash Any additional hints?
Mine was spawned in one of the dungeons, polymorphed, tamed, brought to attnam, and enraged. It may have been still polymorphed when it reached Attnam, can't remember. Took a while before it caused the crash; it might have happened when it stepped on a tile with a cathedral lamp? Possibly engulfed an Attnam resident?
Apr 15, 9:57 am
#7
Joined: Dec 17, 2007
Occupation: Taking Names, Formerly Kicking Ass
Location: New Jersey
Posts: 783
i dont suppose there is anyway to restore my save? Very annoying.
Apr 15, 2:54 pm
#8
Joined: Apr 9, 2016
Occupation: Priestx of Sophos
Location: Standing on a big mine in GC1
Interests: the relation of queer crystal hyperfeminism and amphibious neutronium cybersocialist art
Posts: 258
My one's dead too. Somehow both the main save and autosave broke. Maybe when the bug's fixed someone might have an idea of which bits need twiddling to rescue the save files.
Apr 22, 7:47 am
#9
Joined: Dec 17, 2007
Occupation: Taking Names, Formerly Kicking Ass
Location: New Jersey
Posts: 783
My auto save is working for now. I loaded it and the eddy was still polyd into a golem. i was able to get it out of town before it polyd back.
Jump to